Nextcloud: “The library ldap is not available” ao instalar o aplicativo de LDAP backend

Olá! Uma dica rápida para solucionar erro “The library ldap is not available” ao instalar o aplicativo “LDAP User and groupd backend” no Nextcloud.

Essa mensagem ocorre quando o módulo para suporte ao LDAP não está instalada no php do servidor.

Para corrigir, basta instalar o módulo “php-ldap” no seu sistema operacional e recarregar o servidor WEB utilizado.

Exemplo no RHEL/CentOS:

yum install php-ldap

Feito isso, será possível instalar e habilitar o aplicativo:

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair /  Alterar )

Foto do Google

Você está comentando utilizando sua conta Google. Sair /  Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair /  Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair /  Alterar )

Conectando a %s